Amppareiden vanha iOS-sovellus poistuu – lataa uusi heti käyttöösi

Kuten olemme aiemmin kertoneet, App Storessa on ollut Amppareiden iOS-käyttäjille tarjolla kaksi eri sovellusta, vanha ja uusi. Pyydämmekin nyt kaikki vanhaa sovellusta käyttävät lataamaan käyttöönsä uuden sovelluksen. Löydätte sen TÄÄLTÄ.

Vanhan tunnistat sini-keltaisesta logosta (vasemmalla), uusi valko-keltainen logo puolestaan on oikealla.

Ampparit-iOS

Amppareiden taustajärjestelmät uusiutuvat, ja tämä tarkoittaa sitä, että vanha järjestelmä jää eläkkeelle. Tämän myötä vanha iOS-sovellus tulee tiensä päähän eikä enää toimi.  Uudessa iOS-sovelluksessa on paljon elementtejä, joita vanhassa ei ole, joten käyttökokemuksesta tulee entistä parempi ja monipuolisempi.

Moni on kysellyt blogissa ja palauteviestien kautta, miksi vanha systeemi on uudistettu. Syy taustalla on se, että vanha taustajärjestelmämme on tullut odotettua nopeammin tiensä päähän ja sitä on tekohengitetty jo pidemmän aikaa. Taustajärjestelmän epävarmuus näkyi muun muassa uutislistojen hitaana päivittymisenä.

Näiden syiden vuoksi se ajetaan nyt lopullisesti alas. Tilalle on rakennettu uusi taustajärjestelmä ja uusi ohjelmistorajapinta, jota kaikki sovelluksemme tästä eteenpäin käyttävät, myös uusi iOS-sovellus. Saman syyn vuoksi myös WP-sovellus meni vastikään pikavauhtia uusiksi.

Pyydämmekin nyt jokaista, jolla on käytössä vanha iOS-sovellus, lataamaan uuden sovelluksen käyttöön.

Kiitos jokaiselle kärsivällisyydestä ja erityisesti rakentavasta palautteesta, jonka avulla olemme voineet kehittää sovelluksia entistä käyttäjäystävällisempään suuntaan. Muistattehan, että kehitystyö jatkuu edelleen, ja otamme mielellämme vastaan hyviä ehdotuksia siitä, kuinka sovelluksiamme voidaan jatkossakin parantaa.

4 Comments

  1. Vaatii uuden iOS 8.1 version ja siten saa ladattua minun 4s iPhoneen.
    Joten jään ilman ampoareita siihen saakka kunnes näköjään pakosta joudun hommaamaan uuden puhelimen.
    Todella ikävää.
    Amppari on loistava.

  2. Ei anna ladata, vaatii IOS 8 versiota ja käytössä on 7. Harmi. Työpuhelimessani joka on Lumia sovellus pyörii, mutta on jotenkin tönkkö. t: Amppari-fani alusta asti

  3. Kuten sanottu, uusi appi ei tue vanhoja ios laitteita. Ymmärrätte varmaan että sujette aika ison osan jengistä pois?

    No high.fi toimii, käytetään siis sitä.

  4. Minna

    maaliskuu 17, 2016 at 4:06 pm

    Kiitos palautteesta ja pahoittelut siitä, että uusi applikaatio ei toimi vanhemmissa iOS-laitteissa.

    Amppareitahan voi edelleen lukea kaikissa mobiililaitteissa selaimen kautta, esimerkiksi osoitteissa http://lite.ampparit.com ja http://m.ampparit.com/. Niistä löytyvät nykyään kaikki Amppareihin nousevat jutut, eivätkä vain mobiiliuutiset, kuten aiemmin.

Vastaa

Sähköpostisosoitettasi ei julkaista.

*